Sign in to follow this  
Followers 0

Problem bei den Diagrammen (Protokoll Magnetika) - gelöst

6 posts in this topic

Posted

Hallo liebe Kollegen,

ich habe leider ein Problem beim auswerten der Hysteresendiagramme für das Magnetika Protokoll bei der Probe 1(Eisen-Ringkern).
Plotten an sich ist nicht das Problem, die Kurve sieht so aus wie sie aussehen sollte. Das große Problem sind die Achsenwerte, denn diese sind nicht die "realen" Werte.
Nachdem ich das Forum durchforstet habe bin ich auf die folgenden zwei Formeln gekommen:

B = Tau*U(y)/(N4*A) und H = I(x)*N1/(mittlere Länge)

Nach meinem Verständnis müsste die erste Spalte der .dat Datei für die Zeit stehen, die zweite für das I(x) und die dritte für das U(y).
Laut Forum sollte das Flussdichtemaxima bei ca +-1,4 Tesla und das Feldstärkemaxima bei +-2000 A/m liegen.

Problem 1: Ich weiß den Wert für Tau leider nicht jedoch ist dieser laut Forum angeblich 0,302.

Problem 2: Selbst wenn ich den Wert in meine Formel einsetze komme ich nicht zu den gewünschten Werten, selbst die Feldstärke (wofür eigentlich alle Werte da sind)
liegt weit vom gewünschten Wert ab.

Im Laborskript stehen die Werte für N1: 730, N4: 731, A: 225mm² und 528mm für die (mittlere)Länge.

In der Anlage sind meine Werte für die Hysteresekurve bei 100 mHz.

Hoffe jemand kann mir bei diesem Problem helfen

Liebe Grüße

Matzi

 

20102015-1434.dat

Share this post


Link to post
Share on other sites

Posted

Ok, hab es geschafft zu lösen. Für alle Interessierte, hier mein Excel File welches hoffentlich Erleuchtung mit sich bringt.

1434.xlsx

Share this post


Link to post
Share on other sites

Posted

Zusätzlich noch Vorlagen für Entmagnetisierung und Permeabilität, Werte einsetzen bissl Zellen ziehen und glücklich sein.

1452 permeabilität.xlsx

1517 entmag.xlsx

Share this post


Link to post
Share on other sites

Posted (edited)

Ist Tau des Integrators nicht 100 ms?

 

edit: nichts, ich sehe,  dass du in 1434.xlsx in der Formel des B  100000*10^(-6) hast (=0,1 = 100 ms).

Edited by wtmalex

Share this post


Link to post
Share on other sites

Posted

Könnte jemand es mir anschauen und sagen ob meine Umrechnungen richtig sind? dankee

12243894_1090970577588557_264488903_n.jpg

12248858_1090970604255221_41064970_n.jpg

Share this post


Link to post
Share on other sites

Posted

Zusätzlich noch Vorlagen für Entmagnetisierung und Permeabilität, Werte einsetzen bissl Zellen ziehen und glücklich sein.

1452 permeabilität.xlsx

1517 entmag.xlsx

Hallo,

ich hab das Problem, dass bei der Entmagnetisierungskurve und der Neukurve der "Nullpunkt" (auf den Wert am Ende des Entmagnetisierens) nicht symmetrisch in der Hysterese liegt.
So ähnlich wie auch bei deiner Entmagnetisierungskurve im Dokument, nur nicht ganz so markant.

Hat jemand irgend eine Erklärung zu diesem Phänomen? Denn nach meinem Verständnis kann die Hysterese nur asymmetrisch sein, wenn sie vormagnetisiert ist.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0